Hey there! any question in your mind? Ask It Now!.

Popular Categories





Does FlexseleniumAPI.swc file provides support to Flex 4.5 sdk application?

+1 vote
56 views
asked in Software Testing by Ajit
Can someone let me know SFAPI.SWC file supports Flex 4.5 SDK application? I am trying to use this swc for my application but evertime it is throwing below error message.

Could you please suggest JavaScript error (WARNING: The server did not provide any stacktrace information)

Command duration or timeout: 147 milliseconds

1 Answer

0 votes
answered by Bhartesh (2,730 points)

Yah it should support for newer versions of flex sdks i.e, flex 3.5, 4.1 and higher versions, make sure you are using latest selenium flex API and can you share your example code in which this error is coming so that I can debug it, mean while you increase can pageLoadTimeout then try once. driver.manage().timeouts().pageLoadTimeout(40000);

Related Questions

0 votes
0 answers 138 views
+10 votes
2 answers 9,375 views
+2 votes
1 answer 516 views
+1 vote
1 answer 51 views
0 votes
0 answers 37 views
0 votes
0 answers 30 views

Not a Member yet?

Ask to Folks Login

My Account
701 Folks are online
48 members and 653 guest online
Your feedback is highly appreciated